TROMjaro Forum

Enable the "touch and click" for your touchpad

To tweak the settings of your touchpad go to Mouse and Touchpad Settings.

Make sure that in Device you have selected your Touchpad. Make sure it is enabled, and if you have a Touchpad tab. If you do click it and select “tap touchpad to click”.

But if you do not see any of these, we have to enable it via the terminal. It is simple. Open the terminal and use this command:

xfconf-query -c pointers -p /ELAN1200:00 04F3:3045 Touchpad/Properties/libinput_Tapping_Enabled -n -t int -s 1

Make sure you replace ELAN1200:00 04F3:3045 Touchpad with your device ID that you can see in the Mouse and Touchpad Settings.

You should now see the Touchpad tab and all of those settings.